Apple

MacOS X Installation

The installation of VLE 2.0 on MacOS requires to get and compile the source code of VLE 2.0. This process requires the use of Homebrew to install the dependencies: git, CMake, Boost and QT5. Tests are made with the Xcode application from the MacOS App Store. However, the Homebrew gcc compiler suite seems to work too. First installation First time you install VLE 2.0. you need to install VLE’s dependencies, get the source with Git, configure your environment the install VLE.